The Sewing Place

No Unread Topics

Missie

No Unread Topics
« on: May 09, 2017, 13:16:45 PM »
I've noticed that for about a week or so now when I click on "Recent Unread Topics", I get the message that there are no new topics, yet if I go into the individual forum pages, there are new posts that I've not seen.  Am I being daft?  Is there something I am missing?

Francesca

Re: No Unread Topics
« Reply #1 on: May 09, 2017, 14:12:58 PM »
Hmm, thanks for raising this. I currently use my Recent Unread Topics as the main way of browsing the forum.

Can you try clearing cache, looking on another browser/device etc and see if it appears? Just so I can narrow down a possible cause.

Missie

Re: No Unread Topics
« Reply #2 on: May 09, 2017, 14:28:27 PM »
I would.....if I knew what clearing the cache meant (I take it's not the same as clearing the cash  :P).  Can't check on another device at the moment as my laptop is poorly and is going to the PC Doctor tonight.

That's how I browse the forum via the unreads, too.

Francesca

Re: No Unread Topics
« Reply #3 on: May 09, 2017, 14:35:48 PM »
I would.....if I knew what clearing the cache meant (I take it's not the same as clearing the cash  :P).  Can't check on another device at the moment as my laptop is poorly and is going to the PC Doctor tonight.

That's how I browse the forum via the unreads, too.

Here's a link with details on how to clear the cache. http://thesewingplace.org.uk/index.php/topic,488.msg5465.html#msg5465

If this doesn't work, please let me know the device, browser and browser version and I'll investigate.

Also if anyone else is having this issue please let me know!

Swisslass

Re: No Unread Topics
« Reply #4 on: May 09, 2017, 16:37:01 PM »
Mine does it too, sometimes it works sometimes it doesn't. Might be iPad related.
I'd like to think I was inspired, but maybe sewing is just hard wired

Francesca

Re: No Unread Topics
« Reply #5 on: May 10, 2017, 15:01:02 PM »
Hi Missie,

Are you still experiencing this issue?

Swisslass

Re: No Unread Topics
« Reply #6 on: May 18, 2017, 18:55:15 PM »
I am ☹️
I'd like to think I was inspired, but maybe sewing is just hard wired

Acorn

Re: No Unread Topics
« Reply #7 on: May 18, 2017, 19:23:23 PM »
This happened to me this morning.  At 9am it was claiming no new posts since 11-ish last night.  At 9.10am it showed me the new posts since 9am, but nothing from earlier.

Windows 10, laptop, Firefox 53.0.2 (32-bit).
I might look as though I'm talking to you, but inside my head I'm sewing.

Francesca

Re: No Unread Topics
« Reply #8 on: May 18, 2017, 19:25:32 PM »
Ok thank you guys. This is an odd one, and one I don't have the answer for! So I will have to seek some outside advice.

Missie

Re: No Unread Topics
« Reply #9 on: May 19, 2017, 07:56:07 AM »
Sorry Fran.  Just seen this.  I am getting it intermittently on my computer.  Have my laptop back now so will see if it happens on this and let you know.

Lowena

Re: No Unread Topics
« Reply #10 on: May 19, 2017, 09:55:47 AM »
W7 and Chrome all fine :)
Triumph of hope over experience :D

Missie

Re: No Unread Topics
« Reply #11 on: May 20, 2017, 22:47:30 PM »
Yes, it happened on my laptop today.  Went on at lunchtime today and it was showing no new posts.

Swisslass

Re: No Unread Topics
« Reply #12 on: June 02, 2017, 07:54:28 AM »
This happened again this morning. If I clear the history on the iPad, it takes me to login, I then log in and I get whatever has been posted in the last 5mins. 😐
I'd like to think I was inspired, but maybe sewing is just hard wired

Jo

Re: No Unread Topics
« Reply #13 on: June 02, 2017, 08:22:45 AM »
Happened to me as well! I just thought it was because I changed devices (from phone to PC).
Dogs have owners. Cats have staff.

Francesca

Re: No Unread Topics
« Reply #14 on: June 02, 2017, 09:26:54 AM »
So as an update, I'm currently talking on the forum software's own forum to try and get advice on this. It's so difficult to fix because a) it's not a part of the software I wrote or know how it works b) I can't replicate it and c) it seems to only happen sporadically!

Can you all let me know if it only occurs when switching devices or logging in or out? I'm wondering if that's got something to do with it...