The Sewing Place

Report an issue here

UttaRetch

Re: Report an issue here
« Reply #150 on: March 21, 2018, 10:53:12 AM »
I am getting a lot of 'internal server' issues and bad gateway reports today.
What goes around comes around.

Francesca

Re: Report an issue here
« Reply #151 on: March 21, 2018, 11:13:34 AM »
Yep same. I can't see anything funky going on behind the scenes so I'll see if our hosting company can shed any light.

Fajita

Re: Report an issue here
« Reply #152 on: March 21, 2018, 12:43:03 PM »
I had a couple of internal server errors last evening, too. Seems ok today.

maliw

Re: Report an issue here
« Reply #153 on: March 22, 2018, 11:41:44 AM »
I had problems yesterday and more today. I thought it was just me, glad it's not.
At leisure on the leisure penninsula

Iminei

Re: Report an issue here
« Reply #154 on: March 22, 2018, 12:54:04 PM »
I have raised it with the hosting company and am waiting for them to come back to me....
which I will then copy and paste over to the tech bods :)
The Imperfect Perfectionist sews again

UttaRetch

Re: Report an issue here
« Reply #155 on: March 22, 2018, 15:21:28 PM »
I had one internal server notice this morning, but so far nothing else.  It was a sunny day yesterday and perhaps the servers were getting overheated.  Move them away from the windows. 0_0
What goes around comes around.

Acorn

Re: Report an issue here
« Reply #156 on: March 22, 2018, 16:14:51 PM »
The hosting company have replied to Imi, apologising for the problems, which were at their end.  They say they have now sorted it all out.

If you continue to get Internal Server, or Bad Gateway errors, please let us know, and we will get back to them.
I might look as though I'm talking to you, but inside my head I'm sewing.

maliw

Re: Report an issue here
« Reply #157 on: March 22, 2018, 21:10:45 PM »
Seems ok for me tonight - at the moment anyway. Thank you.
At leisure on the leisure penninsula

CarolC

Re: Report an issue here
« Reply #158 on: April 02, 2018, 09:43:26 AM »
Hi - I’m working on my iPad  (ha, well, lounging in bed on a bank holiday Monday with said iPad.... ;) ) I wrote a reply to a post in The Show Must Go On called “Mock up or muck up  -<“, but when i went to preview and post, it said I needed a title even though it had already autofilled the thread title. I deleted the emoji and it worked fine. Looking at the thread I see most people used the full title with emoji but one other person hadn’t, so maybe this isn’t just me but some issue with emojis in titles and mobile devices. Thanks (and thanks for all your hard work on the site!) xx

added ps - the exact same thing happened just now on my Mac with Safari, so maybe it's a Safari thing not an iPad thing per se. Once I deleted the emoji, it was happy to let me post.
« Last Edit: April 02, 2018, 12:07:37 PM by CarolC »

Francesca

Re: Report an issue here
« Reply #159 on: April 02, 2018, 12:47:22 PM »
I'm guessing this is not a forum emoji? I think the software has some issues with emojis, which is something they're aware of but we're waiting for the new release before we put that in place.

CarolC

Re: Report an issue here
« Reply #160 on: April 02, 2018, 18:30:54 PM »
I'm guessing this is not a forum emoji? I think the software has some issues with emojis, which is something they're aware of but we're waiting for the new release before we put that in place.

Err, I'm not sure about the origin of the emoji - it's this thread. But, yes that could be -- and/or maybe also a Safari issue as most people seem to be OK with it, but I'm clearly not the only one who isn't.  https://thesewingplace.org.uk/index.php/topic,3900.msg57797/boardseen.html#new

Efemera

Re: Report an issue here
« Reply #161 on: April 16, 2018, 16:09:42 PM »
I’ve spent the last half hour trying to upload a photo in the members diary thread.. had no problems before..get this message

Francesca

Re: Report an issue here
« Reply #162 on: April 16, 2018, 18:59:18 PM »
Interesting, I'll check the logs.

Have you tried reducing the image size?

Efemera

Re: Report an issue here
« Reply #163 on: April 16, 2018, 20:49:23 PM »
Yes... but I’ve never had to reduce anything before, I’ve just uploaded straight from my iPad ... maybe just a glitch

sewingj

Re: Report an issue here
« Reply #164 on: April 20, 2018, 12:54:08 PM »
Today several of the threads won`t give me the option to "Start a new topic" - eg. Fun with Fabric and the childboards of In the Wardrobe