The Sewing Place

Editing

Bill

Editing
« on: March 27, 2021, 10:41:13 AM »
I've noticed recently that my ability to edit the lettering (strike though, bold, italics etc) and smileys have disappeared while using my phone.
Is my phone to blame (it seems OK on other forums) or has something changed here?
The thread abuser formerly known as Wayfarer

Acorn

Re: Editing
« Reply #1 on: March 27, 2021, 11:14:06 AM »
Nothing has changed here.  I'm not much use for advising about phones but maybe someone else can help...?
I might look as though I'm talking to you, but inside my head I'm sewing.

Mr Twingo

Re: Editing
« Reply #2 on: March 27, 2021, 12:32:51 PM »
Seems fine to me. Using an Android phone, and DuckDuckGo as the browser.

Bill

Re: Editing
« Reply #3 on: March 27, 2021, 12:50:47 PM »
Right. I've had to delete my browser history to fix it. No idea what happened.
Thanks for the replies as always  :D
The thread abuser formerly known as Wayfarer

BrendaP

Re: Editing
« Reply #4 on: March 27, 2021, 14:04:20 PM »
If you have posted a message you get the quick option to edit from the pencil icon at the bottom of the message, but if you want to add ar change attached images you have to click on the green 'actions' box at the top and then select 'modify'.

On many, probably most, websites the more technical stuff is easier when using a laptop or desktop than it is with a phone or tablet but the basic functions are usually the same although sometimes the different browsers don't always support the more advanced options.
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.