The Sewing Place

Are we having site problems again?

realale

Re: Are we having site problems again?
« Reply #15 on: July 26, 2021, 17:16:20 PM »
I was reading a page this morning and when I clicked on to the next page I got a message saying 'site maintenance in progress' and nothing loaded at all. It seems fine now though.
So many beers, so little time. 🍻

Stash sewing 2021 19m used

Ohsewsimple

Re: Are we having site problems again?
« Reply #16 on: July 26, 2021, 18:56:16 PM »
Thought it was me!   Mine's very slow too.

b15erk

Re: Are we having site problems again?
« Reply #17 on: July 26, 2021, 19:15:33 PM »
I've had a few problems too, but thought it was the internet.

I've found it very slow to load, and I'm being told that I have already liked something when I can see I haven't...

Jessie
Jessie, who is very happy to be here!!  :),  but who has far too many sewing machines to be healthy, and a fabric stash which is becoming embarrassing.

Iminei

Re: Are we having site problems again?
« Reply #18 on: July 26, 2021, 20:44:06 PM »
Sorry I ve been at work all day and am not having any problems tonight.

It would be good if those who are having trouble could log the date and time these are occurring for us ...
and then maybe @Mr Twingo  could get in contact with TSO and give them some hard facts.

We have not heard anything about the proposed forced migration yet but they said between June and August ???
The Imperfect Perfectionist sews again

Mr Twingo

Re: Are we having site problems again?
« Reply #19 on: July 26, 2021, 22:16:41 PM »
I've been checking in and out throughout the day, and have experienced no problems with speed or pages loading. Such is the nature of IT problems  :headbang:

When you experience issues with the site, together with date and time, please include the name of your internet provider. Sometimes the problem lies with the ISP, not with TSO.

If you like, you can check before posting by visiting https://www.isitdownrightnow.com/ and entering thesewingplace.org.uk as the site to check.

BrendaP

Re: Are we having site problems again?
« Reply #20 on: July 26, 2021, 22:43:42 PM »
I've been able to log in and read threadsand reply without problem, but twice over the last couple of days I've tried to start a new thread - about the scrappy quilt I'm making and both times when I pressed 'submit' it thought about it and then suddenly went to a blank white screen.  Both times I hit the back button and tried submitting again only to get a message that I had already uploaded that message  :S   

However there is no thread started by me about a scrappy quilt to be found on TSP.   :'(

Each attempt included photos but I know they were all well within the size limit because I export them from Photos to the desktop with a maximum dimension of 500 pixels which is well below the recommended maximum size.
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.

Mr Twingo

Re: Are we having site problems again?
« Reply #21 on: July 26, 2021, 23:25:15 PM »
Brenda, I'll look into this in more detail tomorrow. I've had a quick look at your activity, and sure enough, there are no logs of you having started such threads.

Hmmm

BrendaP

Re: Are we having site problems again?
« Reply #22 on: July 27, 2021, 09:13:38 AM »
@Mr Twingo thank you.

I will have another attempt at starting another thread.
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.

BrendaP

Re: Are we having site problems again?
« Reply #23 on: July 27, 2021, 09:45:08 AM »
@Mr Twingo   Success this morning, I've been able to start a new thread.
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.

Mr Twingo

Re: Are we having site problems again?
« Reply #24 on: July 27, 2021, 10:01:35 AM »
Thank you.

I'm at a loss as to why this happened to you; there are no error logs generated by your account. The logs do show that you posted a new thread today at 09:42:44.


Ohsewsimple

Re: Are we having site problems again?
« Reply #25 on: July 27, 2021, 13:19:21 PM »
Seems to be working ok this morning 🤞🏻

Celia

Re: Are we having site problems again?
« Reply #26 on: July 27, 2021, 13:50:07 PM »
All working ok for me know, thank you

Lachica

Re: Are we having site problems again?
« Reply #27 on: July 27, 2021, 13:54:07 PM »
Re @BrendaP  @Mr Twingo  what you described yesterday evening is what's happened for me The last few times I tried to update my diary thread. The last time was a few weeks ago, I've given up.on it.
« Last Edit: July 27, 2021, 14:09:37 PM by Iminei »
Mary
2020 stash: not gonna count, not gonna feel guilty.

BrendaP

Re: Are we having site problems again?
« Reply #28 on: July 27, 2021, 15:44:09 PM »
This morning I was able to upload a new thread - or so I thought!  It appeared on my screen as a new thread.

Then I went out - aborted outdoor art group meeting which was rained off!

Home again and I've been sewing some squares together and tehn looked on here again and the thread has disappeared. :o 

It seems that the lovely @Iminei  has been able to recover what I posted and uploaded it to another new thread
https://thesewingplace.org.uk/index.php/topic,13132.msg247634.html#msg247634
but I couldn't 'Like' her posting because there is no Like button.

All very strange  :scream:
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.

BrendaP

Re: Are we having site problems again?
« Reply #29 on: July 27, 2021, 15:48:28 PM »
And suddenly I have found the thread I started this morning!   >:) >< :[ :thinking: :facepalm:
Brenda.  My machines are: Corona, a 1953 Singer 201K-3, Caroline, a 1940 Singer 201K-3, Thirza, 1949 Singer 221K, Azilia, 1957 Singer 201K-MK2 and Vera, a Husqvarna 350 SewEasy about 20 years old. Also Bernina 1150 overlocker and Elna 444 Coverstitcher.
http://paternoster.orpheusweb.co.