The Sewing Place

Are we having site problems again?

Surest1tch

Are we having site problems again?
« on: June 09, 2021, 15:20:13 PM »
It's running very slow again and when I click on some of the sections I keep getting "we cannot open the page because the connection was lost". It happened on
The Cafe,
Competitions,
Fun with fabric.
I'm having no problems opening the site, I tried a clean-up but it hasn't helped  :S.

Mr Twingo

Re: Are we having site problems again?
« Reply #1 on: June 09, 2021, 15:37:02 PM »
All sections are working blindingly fast for me at the moment. I'll keep an eye on it, though… it could be one of those intermittent issues.

Acorn

Re: Are we having site problems again?
« Reply #2 on: June 09, 2021, 16:52:26 PM »
I've had no problems at all - it's been very good.  I do get that error message when (all too frequently) there is a problem with our broadband, but presumably you haven't had it on other sites?
I might look as though I'm talking to you, but inside my head I'm sewing.

fajita

Re: Are we having site problems again?
« Reply #3 on: June 09, 2021, 17:03:09 PM »
Working ok here.

Surest1tch

Re: Are we having site problems again?
« Reply #4 on: June 09, 2021, 19:00:10 PM »
I've had no problems at all - it's been very good.  I do get that error message when (all too frequently) there is a problem with our broadband, but presumably you haven't had it on other sites?

No, no problems on other sites and I checked the broadband service when I read your reply, it said there were no problems in this area.

Sewbusy

Re: Are we having site problems again?
« Reply #5 on: June 10, 2021, 09:10:55 AM »
I've had issues for a week or so, photos and avatars not showing etc and on initial opening something 'strange' which then reverts to normal. Forgive my lack of it tech language!

Ploshkin

Re: Are we having site problems again?
« Reply #6 on: June 10, 2021, 10:52:31 AM »
Ive also had problems with photos and avatars not showing but have assumed its our broadband which seems to have been a bit slow.
Life's too short for ironing.

Acorn

Re: Are we having site problems again?
« Reply #7 on: June 10, 2021, 11:52:47 AM »
From the thread about the avatars and images:

I suspect that the webhosts have done something with the way images are being cached in order to stop all the errors and outages.  We/they are working on sorting things out properly and permanently but it is not straightforward.

If you clear your cache (maybe several times), and right click on images and view them (or however your browser does this), then refresh them (maybe several times), you can sometimes sort them out - but it's a hassle and won't always work.

You will almost certainly find that it is OK most of the time, and only wrong sometimes.
I might look as though I'm talking to you, but inside my head I'm sewing.