The Sewing Place

Trouble with password (again)

JeanHT

Trouble with password (again)
« on: July 16, 2017, 17:46:56 PM »
Each time I return to the forum after a week or two the site seems unable to recognise my password and I have to reset it.  Quick to do, relatively, but irritating.

The password is saved in my computer so it isn't a mis type.  Is it just me or is there a glitch?  I work on an ipad and also a MacAir.

Thanks

Jo

Re: Trouble with password (again)
« Reply #1 on: July 16, 2017, 17:48:39 PM »
Maybe it saved a previous password?
Dogs have owners. Cats have staff.

JeanHT

Re: Trouble with password (again)
« Reply #2 on: July 16, 2017, 17:56:53 PM »
I did wonder but twice?  I don't think that was the case.  Anyway, I've just scrubbed the previous password and signed out/in again with the newly stored one.  So, we'll see.  If it happens again I'll know that it is a glitch and not a wrongly stored password.

Francesca

Re: Trouble with password (again)
« Reply #3 on: July 16, 2017, 18:26:58 PM »
Hi there,

I have to say it's unlikely to be an issue with the password and more likely to be an issue with how the password is being saved by your browser. I had this exact issue a few weeks back with my MIL who kept telling me it was the wrong password but in fact it was her browser not re-saving the new version of her password so it was always showing up wrong.

I would suggest that you clear the saved password entirely from your browser, then log in and save the new password for definite. Then monitor and let us know if it happens again.

PollyWally

Re: Trouble with password (again)
« Reply #4 on: July 17, 2017, 00:26:48 AM »
If I am not logged in I have found that if I  select the register button instead of the login button then I am logged in automatically without entering my password.


JeanHT

Re: Trouble with password (again)
« Reply #5 on: July 17, 2017, 07:33:53 AM »
I did indeed clear all passwords stored for the site on my computer yesterday when I was setting the new password and I freely admit this might have been the cause of the problem.

This morning I logged in successfully.  I will only come back to this thread if I experience the problem again but thank you to you all for trying to help.

Francesca

Re: Trouble with password (again)
« Reply #6 on: July 17, 2017, 10:20:59 AM »
If I am not logged in I have found that if I  select the register button instead of the login button then I am logged in automatically without entering my password.

That's an interesting one! I wonder if perhaps the browser has retained your session (aka it remembers you) and so you were instantly logged in. Do you know if you've ever clicked the 'remember me' box?

PollyWally

Re: Trouble with password (again)
« Reply #7 on: July 18, 2017, 01:04:24 AM »
The "remember me" box wasn't working but I accidentally clicked on the register button and that logged me in so I continued to use that. My session history must have been stored somewhere as you suggested to allow that to work.
I have recently fixed up my cookie settings so that should hopefully sort out the problem with the "remember me" button.