The Sewing Place

Report an issue here ... adding @Mr Twingo

Sewbee

Re: Report an issue here
« Reply #180 on: September 08, 2018, 21:15:25 PM »
Okay, if I use Modify, it works. If I use Edit, it doesn’t. 🙄

Francesca

Re: Report an issue here
« Reply #181 on: September 09, 2018, 00:40:22 AM »
It might be the emoji issue which is a well known bug in SMF. It causes havoc when you use emojis on your device rather than our emoticons, but only when you want to edit.

wrenkins

Re: Report an issue here
« Reply #182 on: September 26, 2018, 07:08:52 AM »
Hi Techs,
I have been sent PMs and they didn't arrive.
I have since made contact with the forum member again and everything seems to be working ok but I wondered if there was an intermittent problem or are we the only two having diffs.
Harbouring resentment is like swallowing poison and waiting for the other person to die!

Acorn

Re: Report an issue here
« Reply #183 on: September 26, 2018, 08:32:42 AM »
Could the sender let us know whether they appear in their sent folder.

Also, if you (or the sender) can let us know exactly when they were sent we can check the error logs - rough time and date please.

Oh, and we need to know who the sender is in order to look for them in the error log!
« Last Edit: September 26, 2018, 08:37:58 AM by Acorn »
I might look as though I'm talking to you, but inside my head I'm sewing.

wrenkins

Re: Report an issue here
« Reply #184 on: September 26, 2018, 08:51:40 AM »
Hi Acorn. I'm trying to get together with @Mr Twingo to sort out my birthday present.  0_0  0_0  0_0 Excited much?!?!?!
I think we've sorted it out now but I'm not really sure what went wrong at t'other end.
Harbouring resentment is like swallowing poison and waiting for the other person to die!

Francesca

Re: Report an issue here
« Reply #185 on: September 26, 2018, 09:09:24 AM »
Can you let us know when the messages were sent?

wrenkins

Re: Report an issue here
« Reply #186 on: September 26, 2018, 11:51:51 AM »
I don't know (cos I didn't get 'em) but @Mr Twingo will know.
Harbouring resentment is like swallowing poison and waiting for the other person to die!

Mr Twingo

Re: Report an issue here
« Reply #187 on: September 26, 2018, 11:53:19 AM »
Can you let us know when the messages were sent?

Good morning. Many of the messages were sent on Sunday, throughout the day, and were direct replies to @wrenkins PMs, not newly composed ones. They don't appear in my sent items as I didn't tick the keep copy option.

If it helps, the messages contained details of postage rates.

Things seem to be working now, but there's no way for us to be 100% certain.

Francesca

Re: Report an issue here
« Reply #188 on: September 26, 2018, 11:54:44 AM »
Hmm, I'll do some testing and see if I can replicate the error. It may have just been a blip and now resolved but we can keep an eye out. Anyone else who thinks they might have problems with messages please let us know

Gernella

Re: Report an issue here
« Reply #189 on: February 27, 2022, 15:12:35 PM »
Not really complaining but every time I log out I get the New Year lovely heading for 2022.
Stash extension 2022 - 9.5 meters
Left at the end of 2021 - 43.2 meters

Acorn

Re: Report an issue here
« Reply #190 on: February 27, 2022, 15:26:13 PM »
Ooh - so do I!

I would hazard a guess that @Mr Twingo has been testing headers, because I had the standard header when I was logged out a week or so ago.
I might look as though I'm talking to you, but inside my head I'm sewing.

Lowena

Re: Report an issue here
« Reply #191 on: February 27, 2022, 16:22:31 PM »
And me! I just had to try  :laughing:
Triumph of hope over experience :D

Lilian

Re: Report an issue here
« Reply #192 on: February 27, 2022, 18:35:10 PM »
When I logged on with my phone early this morning I saw candles in the header, then they were gone in a puff of smoke  :thinking:
Willing but not always able :)

Kenora

Re: Report an issue here
« Reply #193 on: February 27, 2022, 18:41:47 PM »
I tried accessing the site late this afternoon but I'm getting a black screen which looks like the old DOS layout. I've tried taking a screenshot but I can't get it to paste into the forum.

I'm using Google Chrome on a Win 10 setup. The weird thing is I can access the site perfectly normally via MS Edge (which is how I'm typing this). I've tried restarting my laptop and deleting my cache. Can anybody else think of anything which may help, please?
Minding my P's & Q's in Portreath

Acorn

Re: Report an issue here
« Reply #194 on: February 27, 2022, 18:56:40 PM »
It's fine for me on Chrome/Win 10, and Firefox/Win 10.

I briefly saw the candles earlier, then (while logged out) it reverted to the fireworks... both of which reminded me that we are just about at TSP's fifth anniversary!!   ;)
I might look as though I'm talking to you, but inside my head I'm sewing.